31 fórmulas mais usadas no Excel para dominar as planilhas


Taysa Coelho
Taysa Coelho
Jornalista

As fórmulas do Excel ajudam os usuários a realizar tarefas no editor de planilhas da Microsoft de forma mais ágil e dinâmica. Entre elas estão cálculos matemáticos, financeiros, estatísticos e outras opções.

Nossa lista reúne, divididas por utilidade, as fórmulas mais populares do Excel. Nos exemplos de fórmula a seguir, as letras C representam células supostamente usadas em cada função.

Matemática

Função

Fórmula
Soma =SOMA(C3:C6)
Subtração =C2-C3
Multiplicação =C3*C5
Multiplicação de várias células =MULT(C1:C4)
Divisão =C2/C3

Divisão de uma coluna por um número constante (no exemplo, localizado na célula C2)

= C6/$C $2

Potência (nesse caso, o cálculo é feito com números e não com as células. No exemplo, seria 5²)

=POTÊNCIA(5;2)
Encontrar o menor número do intervalo selecionado =MÍNIMO(C2:C7)
Encontrar o terceiro menor número do intervalo selecionado =MENOR(C2:C7; 3)
Encontrar o maior número do intervalo selecionado =MÁXIMO(C2:C7)
Encontrar o quinto menor número do intervalo selecionado =MENOR(C2:C7; 5)
Fatorial (nesse caso, o cálculo é feito com números e não com as células. No exemplo, seria fatorial de 3 ou 1x2x3) =FATO(5)

Estatística

Função

Fórmula

Média aritmética =MÉDIA(C2:C6)
Média entre os números nas células de C2 a C6 e o número 3 =MÉDIA(C2:C6, 3)
Mediana =MED(C1:C7)
Modo: indica o número que mais se repete em determinado intervalo =MODO(C2:C7)
MédiaSE: média de todas as células que respeitam determinado critério. No exemplo, de todas que tenham valores menores que 1000 =MÉDIASE(C2:C5,"<1000")

Condicional

Função

Fórmula

E: determina se duas situações combinadas são verdadeiras ou falsas. No exemplo, se é verdadeiro ou falso que o valor de C2 é maior que o de C3 e também o valor de C2 é menor que o de C4

=E(C2>C3, C2
OU: determina se uma situação ou outra são verdadeiras ou falsas. No exemplo, se é verdadeiro ou falso que o valor de C2 é maior que o de C3 ou valor de C2 é menor que o de C4 =OU(C2>C3, C2
NÃO: determina se uma situação não é verdadeira. No exemplo, se a soma dos valores de duas ou mais células não é igual ao valor definido na fórmula, no caso a 32 =NÃO(C2 + C3=32)
SE: determina uma ação se uma situação determinada ocorrer. No exemplo, se C2 for igual a 10, multiplicar C4 por 5 =SE(C2=10;C4*5)

Data e hora

Função

Fórmula

Hoje (exibe a data atual) =HOJE()
Agora (exibe horário e data atual) =AGORA()

Datam (Adicionar ou subtrair meses de uma data. No exemplo, subtrair 5 dias de 15 de setembro de 2019)

=DATAM("9/15/19",-5)

Pesquisa

Função

Fórmula
PROCV: encontra algo na vertical. A Microsoft explica a fórmula da seguinte forma: "=PROCV(valor de pesquisa; intervalo que contém o valor de pesquisa; o número da coluna no intervalo que contém o valor devolvido; opcionalmente pode especificar VERDADEIRO para uma correspondência aproximada ou FALSO para uma correspondência exata)". =PROCV(102;C4:C7;4; FALSO)
PROCH: tem a mesma função que o PROCV, no entanto, deve ser usado para pesquisar itens horizontalmente. =PROCH(102;C4:C7;4; FALSO)
CORRESP: encontra algo especificado em um intervalo de células e informa sua posição relativa naquele intervalo. No exemplo, a função informa qual a posição do número 45, se ele existir, no intervalo entre as células C5 e C10. =CORRESP(45,C5:C10,0)
ÍNDICE: serve para encontrar um valor na interseção de uma linha com uma coluna. No exemplo, buscamos o valor na interseção da segunda linha com a segunda coluna no intervalo C2:L3.

=ÍNDICE(C2:L3;2;2)

Contas

Função

Fórmula

Contagem de valores: conta as células não vazias em determinado intervalo. No exemplo, conta a quantidade de células não vazias no intervalo entre C2 e C6.

=CONT.VALORES(C2:C6)
Contagem de números: conta todas as células que contêm números em determinado intervalo. =CONT.NÚM(C2:C6)
Contagem condicional: permite contar apenas as células que atendem a critério determinado na fórmula. No exemplo, contabiliza quantas células correspondem à palavra sim no intervalo entre C2 e C6. =CONT.SE(C2:C6;SIM)

Funções predefinidas e de fácil acesso no Excel

Existem algumas funções que podem ser acessadas com um simples apertar de botão, sem necessidade de memorizar fórmulas. Usá-las é bastante simples. Primeiramente, deixe a tabela na aba Página Inicial do programa.

Em seguida, selecione as células da tabela que deseja calcular. Para selecionar múltiplas, mantenha a tecla Shift pressionada enquanto clica sobre as células. Então, clique sobre a seta ao lado do símbolo de soma (Σ), situado na parte superior direita do aplicativo.

Fórmulas Excel

Então, escolha se deseja realizar a soma, calcular a média entre os valores, contar o número de células, encontrar o valor máximo (mais alto) ou mínimo (mais baixo). O resultado é exibido logo na célula abaixo ou ao lado da última selecionada.

Como usar uma fórmula no Excel

“Uma função é um comando previamente criado que pega um valor ou valores, faz determinado cálculo e retorna um resultado”, explica o tutorial oficial de Excel da Microsoft. As fórmulas são usadas para aplicar essas funções de forma prática. Podem abranger células, intervalos de células ou números.

É importante lembrar que toda fórmula começa com o símbolo de = e, depois, pode variar, dependendo da função desejada. O resultado é exibido ao apertar a tecla Enter.

Falando assim, pode soar mais complicado do que realmente é. Por isso, exemplificamos com a imagem abaixo. Se quisermos somar todos os rendimentos do ano de 2015, devemos colocar na célula F4 o seguinte: =SOMA(B4:E4) e apertar a tecla Enter para conferir o resultado.

Fórmulas Excel

Em vez de escrever B4:E4, você também pode digitar apenas =SOMA(, clicar sobre a primeira célula e, com a tecla Shift pressionada, clicar na última que deseja incluir. Após dar o Enter, o valor da soma aparece. Note que a fórmula continua sendo exibida na barra de fórmulas.

Fórmulas Excel

Se, por acaso, quiser repetir o processo em todas as linhas, basta colocar o ponteiro do mouse sobre a borda da célula onde está a fórmula (no caso, a F4).

Quando a seta se transformar em uma cruz, arraste para baixo (ou lado, se estiver sendo aplicada em colunas). Assim, ela passa a ser replicada automaticamente em cada linha (ou coluna) selecionada.

Saiba mais sobre o Excel:

Taysa Coelho
Taysa Coelho
Movida pela curiosidade, adora conhecer coisas novas e acredita que, por isso, se tornou jornalista. No tempo livre, gosta de ir à praia, ler, ver filmes e fazer maratonas de séries.